loading... लोडिंग...

Registered: 15-01-2008
Messages: 5
मूल्यांकन: 0
21-01-2008 09:57
Please help me.
I am unable to send SMS messages to other service provider phone number. I tried to send SMS after sometimes still it doesn’t reach on time. Is it my SIM problem ?

Registered: 11-01-2008
Messages: 7
मूल्यांकन: 0
21-01-2008 10:06
I think you must be trying in rush hours, as many times other network are also busy so fails to deliver SMS messages.

Registered: 30-06-2020
Messages: 38
मूल्यांकन: 0
03-07-2020 15:39
Setting SMSC in Default Messaging App
Go to Settings > Apps, find your stock SMS app (the one that came pre-installed on your phone).
Tap it, and make sure its not disabled. If it is, enable it.
Now launch the SMS app, and look for the SMSC setting. ...
Enter your SMSC, save it, and try to send a text message.
new message - new message

Quick reply form

Reply form preview

You need to register or login to post to this thread